Chào các bạn đến với Blog chia sẻ trao đổi kinh nghiệm và học tập

27 thg 7, 2012

Redistribution giửa eigrp 100 & ripv2

I. Mô hình 



II.Yêu Cầu

III.Cấu Hình



hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
multilink bundle-name authenticated
!
!
archive
 log config
  hidekeys

interface Loopback123
 ip address 172.16.255.254 255.255.0.0
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 192.168.20.1 255.255.255.252
 clock rate 2000000
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 shutdown
 clock rate 2000000
!
router rip
 version 2
 network 172.16.0.0
 network 192.168.20.0
 no auto-summary
!


hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
multilink bundle-name authenticated
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!
interface Loopback234
 ip address 192.168.1.254 255.255.255.0
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 192.168.20.2 255.255.255.252
 clock rate 2000000
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 ip address 192.168.30.33 255.255.255.252
 clock rate 2000000
!
router eigrp 100
 redistribute rip metric 1544 200 255 1 1500
 network 192.168.1.0
 network 192.168.30.0
 no auto-summary
!
router rip
 version 2
 redistribute eigrp 100 metric 1
 network 192.168.1.0
 network 192.168.20.0
!




hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
multilink bundle-name authenticated
!
!
archive
 log config
  hidekeys
!
!
interface Loopback345
 ip address 5.5.5.5 255.0.0.0
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 192.168.30.34 255.255.255.252
 clock rate 2000000
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 shutdown
 clock rate 2000000
!
router eigrp 100
 network 5.0.0.0
 network 192.168.30.0
 no auto-summary
!
!